Vulnerabilities found in three most recent versions of macOS. Source